OS3 Users

It’s come to my attention that devices using an early version of OS3 (not the iPad) are not playing friendly with Kanji Pro. The offending bug has been found and a fix will be available shortly (v1.51)